Page 132 of 140 FirstFirst ... 3282122130131132133134 ... LastLast
Results 2,097 to 2,112 of 2231

Thread: Vidya Games Chat

  1. #2097
    All Star jays_fever's Avatar
    Join Date
    May 2013
    Posts
    5,812
    Thanks
    275
    Thanked 1,325 Times in 914 Posts
    Got the pc last night and no video, anyone have any suggestions?

    I've tried taking out each stick of ram, reseting the CMOS battery, unplugging it and holding the power button on for a minute.

    Everything looks attached and I can hear the windows set up screen so there's no issue with the boot up itself
    #FireCasey

  2. #2098
    Hall of Famer NJH's Avatar
    Join Date
    May 2013
    Location
    Toronto
    Posts
    16,070
    Thanks
    1,173
    Thanked 8,618 Times in 4,802 Posts
    Quote Originally Posted by jays_fever View Post
    Got the pc last night and no video, anyone have any suggestions?

    I've tried taking out each stick of ram, reseting the CMOS battery, unplugging it and holding the power button on for a minute.

    Everything looks attached and I can hear the windows set up screen so there's no issue with the boot up itself
    try blowing on it

  3. The Following User Says Thank You to NJH For This Useful Post:

    jays4life19 (08-11-2017)

  4. #2099
    All Star jays_fever's Avatar
    Join Date
    May 2013
    Posts
    5,812
    Thanks
    275
    Thanked 1,325 Times in 914 Posts
    #FireCasey

  5. The Following 3 Users Say Thank You to jays_fever For This Useful Post:

    jays4life19 (08-11-2017),Spanky99 (08-11-2017),TholesWeirdEye (08-11-2017)

  6. #2100
    Orioles Hangout Admin Boxcar's Avatar
    Join Date
    May 2013
    Posts
    22,250
    Thanks
    2,113
    Thanked 7,923 Times in 4,942 Posts
    Quote Originally Posted by jays_fever View Post
    Got the pc last night and no video, anyone have any suggestions?

    I've tried taking out each stick of ram, reseting the CMOS battery, unplugging it and holding the power button on for a minute.

    Everything looks attached and I can hear the windows set up screen so there's no issue with the boot up itself
    Could be that your video card is no good. Try plugging the monitor into one of the video outputs on your motherboard.
    Quote Originally Posted by Dr. Dinger View Post
    All black people have an obligation to their own people to not further their own systematic oppression. Go fuck yourself.

  7. #2101
    Blue Chip Prospect
    Join Date
    Jun 2014
    Posts
    1,445
    Thanks
    2
    Thanked 236 Times in 169 Posts
    Quote Originally Posted by jays_fever View Post
    Got the pc last night and no video, anyone have any suggestions?

    I've tried taking out each stick of ram, reseting the CMOS battery, unplugging it and holding the power button on for a minute.

    Everything looks attached and I can hear the windows set up screen so there's no issue with the boot up itself
    1. Make sure the HDMI cable is plugged into the video card slot for the actual video card and not the video card slot that comes with the motherboard
    2. Reseat the video card and make sure it is in properly.
    3. What code/numbers are you getting on the motherboard when you look inside your computer?
    4. Does the computer beep at all when you turn it on?

  8. The Following 2 Users Say Thank You to Statman For This Useful Post:

    Boxcar (08-11-2017),jays_fever (08-11-2017)

  9. #2102
    Hall of Famer NJH's Avatar
    Join Date
    May 2013
    Location
    Toronto
    Posts
    16,070
    Thanks
    1,173
    Thanked 8,618 Times in 4,802 Posts
    Is the monitor turned on

  10. The Following 2 Users Say Thank You to NJH For This Useful Post:

    jays4life19 (08-11-2017),Spanky99 (08-11-2017)

  11. #2103
    All Star jays_fever's Avatar
    Join Date
    May 2013
    Posts
    5,812
    Thanks
    275
    Thanked 1,325 Times in 914 Posts
    Quote Originally Posted by Boxcar View Post
    Could be that your video card is no good. Try plugging the monitor into one of the video outputs on your motherboard.
    Pretty sure I figured out the problem. I think I should be connecting the video card directly into the monitor but it never came with the appropriate cord

    To bestbuy I go..
    #FireCasey

  12. #2104
    Big Leaguer Bobthe4th's Avatar
    Join Date
    Nov 2015
    Location
    Leeds (England)
    Posts
    2,271
    Thanks
    306
    Thanked 596 Times in 404 Posts
    Quote Originally Posted by jays_fever View Post
    Got the pc last night and no video, anyone have any suggestions?

    I've tried taking out each stick of ram, reseting the CMOS battery, unplugging it and holding the power button on for a minute.

    Everything looks attached and I can hear the windows set up screen so there's no issue with the boot up itself
    If none of the above suggestions work then get your mate who put it together for you to come round and fix it!

  13. #2105
    Orioles Hangout Admin Boxcar's Avatar
    Join Date
    May 2013
    Posts
    22,250
    Thanks
    2,113
    Thanked 7,923 Times in 4,942 Posts
    Quote Originally Posted by jays_fever View Post
    Pretty sure I figured out the problem. I think I should be connecting the video card directly into the monitor but it never came with the appropriate cord

    To bestbuy I go..
    Yeah, I had to buy the HDMI cable separately as well. You're spending 500+ bucks on a damn card, you'd think they could throw in a cheap HDMI.

    PS, Best Buy mark up their cables like crazy (I know, used to work there) so they are probably not the cheapest option. I grabbed a cheap one from Canada Computers.

    But I mean, whatever. As long as you get it working.
    Quote Originally Posted by Dr. Dinger View Post
    All black people have an obligation to their own people to not further their own systematic oppression. Go fuck yourself.

  14. #2106
    All Star jays_fever's Avatar
    Join Date
    May 2013
    Posts
    5,812
    Thanks
    275
    Thanked 1,325 Times in 914 Posts
    Quote Originally Posted by Boxcar View Post
    Yeah, I had to buy the HDMI cable separately as well. You're spending 500+ bucks on a damn card, you'd think they could throw in a cheap HDMI.

    PS, Best Buy mark up their cables like crazy (I know, used to work there) so they are probably not the cheapest option. I grabbed a cheap one from Canada Computers.

    But I mean, whatever. As long as you get it working.
    lol that was actually the problem, I was using a HDMI cable and plugging it into the PC itself.

    The video card needed a HVI card. Whatever though, just glad it over.

    I appreciate the help nonetheless
    #FireCasey

  15. #2107
    MVP
    Join Date
    May 2013
    Posts
    11,639
    Thanks
    612
    Thanked 2,601 Times in 1,936 Posts
    Amazon is probably by far the best place price-wise for cables, although you won't get it same day. The cable issue is really more the monitor company's fault, rather than the video card imo.

  16. #2108
    All Star jays_fever's Avatar
    Join Date
    May 2013
    Posts
    5,812
    Thanks
    275
    Thanked 1,325 Times in 914 Posts
    Is there a reason why new tech still relies on HDVI and VGA cords rather than go with a standard HDMI cord? The former seem outdated
    #FireCasey

  17. #2109
    MVP
    Join Date
    May 2013
    Posts
    11,639
    Thanks
    612
    Thanked 2,601 Times in 1,936 Posts
    Quote Originally Posted by jays_fever View Post
    Is there a reason why new tech still relies on HDVI and VGA cords rather than go with a standard HDMI cord? The former seem outdated
    DVI, not HDVI. There are two competing standards, and there are some differences in general in terms of video bandwidth, ability to send power to the device through the cable, addition of ethernet capability, audio channels, etc. DVI is generally used for computers, HDMI for entertainment devices. Neither are outdated at all. VGA, that's the one that should just go away. For the most part, it now has.

  18. #2110
    Orioles Hangout Admin Boxcar's Avatar
    Join Date
    May 2013
    Posts
    22,250
    Thanks
    2,113
    Thanked 7,923 Times in 4,942 Posts
    Quote Originally Posted by jays_fever View Post
    Is there a reason why new tech still relies on HDVI and VGA cords rather than go with a standard HDMI cord? The former seem outdated
    Your 1070 doesn't have HDMI out?
    Quote Originally Posted by Dr. Dinger View Post
    All black people have an obligation to their own people to not further their own systematic oppression. Go fuck yourself.

  19. #2111
    All Star jays_fever's Avatar
    Join Date
    May 2013
    Posts
    5,812
    Thanks
    275
    Thanked 1,325 Times in 914 Posts
    Quote Originally Posted by Boxcar View Post
    Your 1070 doesn't have HDMI out?
    No just DVI and they sent a HDMI cord instead lol.

    Whatever
    #FireCasey

  20. #2112
    Orioles Hangout Admin Boxcar's Avatar
    Join Date
    May 2013
    Posts
    22,250
    Thanks
    2,113
    Thanked 7,923 Times in 4,942 Posts
    Quote Originally Posted by jays_fever View Post
    No just DVI and they sent a HDMI cord instead lol.

    Whatever
    That's quite weird. Mine has 2 HDMI out plus DVI, I figured every 1070 would have a similar configuration.
    Quote Originally Posted by Dr. Dinger View Post
    All black people have an obligation to their own people to not further their own systematic oppression. Go fuck yourself.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •